O Planet VIP-1000PT faz parte dos grupos dos PoE, Telefonia IP, Dispositivos Alimentados por PoE, Telefone IP e dispõe dos seguintes recursos:
| Hardware | |
| Lines (Direct Numbers) | 1-line business-class IP phone |
| Feature Keys | 12 dialing buttons (0~9, *, #) 4 x fixed function buttons 20 multi-functional key |
| Physical Interfaces | One 10/100BASE-TX RJ45 Ethernet port (IEEE 802.3) Handset: RJ9 connector Built-in speakerphone and microphone |
| Protocols and Standard | |
| Data Networking | MAC address (IEEE 802.3) IPv4 (RFC 791) Address Resolution Protocol (ARP) DNS: A record (RFC 1706), SRV record (RFC 2782) Dynamic Host Configuration Protocol (DHCP) client (RFC 2131) Internet Control Message Protocol (ICMP) (RFC 792) TCP (RFC 793) User Datagram Protocol UDP (RFC 768) Real-time Protocol RTP (RFC 1889, 1890) Real-time Control Protocol (RTCP) (RFC 1889) Differentiated Services (DiffServ) (RFC 2475) Type of Service (ToS) (RFC 791, 1349) VLAN tagging 802.1p/Q: Layer 2 Quality of Service (QoS) Simple Network Time Protocol (SNTP) (RFC 2030) Backward compatible with RFC 2543 Session Timer (RFC 4028) SDP (RFC 2327) NAPTR for SIP URI Lookup (RFC 2915) |
| Voice Gateway | SIP version 2 (RFC 3261, 3262, 3263, 3264) SIP support in NAT networks [including STUN (RFC 3489)] Message Waiting Indicator (RFC 3842) Voice algorithms: - G.711 (A-law and μ-law) - G.729A/AB with PAMS above 4.0 - G.722 - G.723 Dual-tone multi-frequency (DTMF), in-band and out-of-band (RFC 2833) (SIP info) Voice activity detection (VAD) Adaptive jitter buffer management Comfort noise generation Echo cancellation |
| Provisioning, Administration, and Maintenance | Integrated web server provides web-based administration and configuration Automated provisioning and upgrade via HTTPS, HTTP, TFTP User authentication for configuration pages Local and remote Syslog (RFC 3164) SNTP time synchronization Capture wireshark trace via web Multi-user level SNMP v2 TR069 |
| Features | |
| Telephony Features | One voice line Call Waiting Auto Answer Music on Hold Caller ID 3-way call conferencing Call Hold and Call Forwarding Call Transfer: blind transfer and attended transfer Call Log: redial list, answered calls and missed calls Volume Adjustment: handset, speaker and ringer Volume Gain: handset input and speakerphone input Delayed Hotline Redial, Speed Dial Pick Up, Call Park, Dial Plan Black List Do not disturb (DND) Full-duplex speakerphone Customized Ring Tone Call History (100 records ) - Most Recently Missed Calls - Most Recently Received Calls - Most Recently Dialed Numbers Phone book ( 500 records) Blacklist (100 records ) |
| Environment | |
| Power Requirements | 5V DC, 1A IEEE 802.3af PoE class 3 Max. 2W |
| Operating Temperature | 0 ~ 50 degrees C |
| Operating Humidity | 10 ~ 90% (non-condensing) |
| Weight | 488g |
| Dimensions (W x D x H) | 185 x 146 x 67 mm |
| Emission | CE, FCC |
| Connectors | One 10/100Mbps Ethernet, RJ45 RJ9 handset connector DC power jack DND switch |